Calling All OTGF Hams! Listeners are Welcome! QSO This Arfternoon/Evening!

HandLoad

Technophile
Brass Subscriber
#2
Trying to see how far I reach by listening in on WEBSDR receivers. From here, @1515 approx, can only see my signal on waterfall in Utah. Not on Pennsylvania, New Jersey, or Washington, D.C.....piffle, snurk!
 

AGreyMan

Doing the best I can
Brass Subscriber
#12
There was a miscommunication at my house, and we (I) had to cut it short. However, the band conditions were so good that we switched to a different mode. That mode is not as good in bad band conditions, but is about twice as fast.

It will be great to have you be able to join in when you get things sorted, 240. I will help in any way I can, as will HandLoad, I am certain.
 

240Geezer

Well-known member
Brass Subscriber
#13
Thanks guys.
I’m going to start trying a few different things and see if I can get my shit together.
I don’t know what happened last night.
Other than oh, just happened to catch your post at the last minute and wasn’t set up.
Then trying to direct patch the radio to the computer, not having the sound card configure correctly, Windows wanting to continually update, and Fldigi crashing continually as well.
Just got POed and hung it up.
 

AGreyMan

Doing the best I can
Brass Subscriber
#14
For just listening, FLDigi isn't too hard to run. If you are running your radio with it, it can be a bit more complicated initially, until you get it configured the way you want it.

Lastly, I have discovered that sometimes when I leave the program open and come back to it the next day, for some reason it won't kick my transceiver into the transmit mode. Restarting the program fixes it.

There are other programs out there, but for all it's bad points, it's free, common and mostly works pretty well.

Keep at it!
 
Last edited:

HandLoad

Technophile
Brass Subscriber
#15
We both had a true "Comedy of Errors" getting set up and running, 240!

Took us maybe Six? Hard tries, before We began to communicate, with some pretty big efforts/changes at our Shacks. Working from both ends, we finally got things rolling. We both stand ready to help you avoid some of those errors.

Keep at it!
 

AGreyMan

Doing the best I can
Brass Subscriber
#16
We both had a true "Comedy of Errors" getting set up and running, 240!

Took us maybe Six? Hard tries, before We began to communicate, with some pretty big efforts/changes at our Shacks. Working from both ends, we finally got things rolling. We both stand ready to help you avoid some of those errors.

Keep at it!
And in my recollection, most of the problems were a "settings" problem in the program rather than a radio, antenna, laptop, etc. problem.
 

HandLoad

Technophile
Brass Subscriber
#17
Hey @240Geezer !Any Time You wanna try, I can be Transmitting in a Half-Hour or so...band conditions permitting the long trip. You could also tune to WebSDR in Utah, when band doesn't allow.

Good Practice for Me to be OTA with short notice.
 
Last edited:

240Geezer

Well-known member
Brass Subscriber
#18
Lol sorry HL
Tough week and I got spun up at work yet again.
Sorry I missed that
PM me when you want to do something like that.
I don’t check in here for hours at a time and sometimes these threads get buried from a casual scan.
Still working full time and all.